Función Excel CONTAR.SI

excel_base_web

Hola a todos, hoy os explicare como funciona la función de Excel CONTAR.SI, que nos permite contar celdas que cumplan una condición.

Su sintaxis es: CONTAR.SI(rango;criterio)

Esta función es la mezcla de la función de CONTAR y la función SI, nos permite contar celdas que cumplan un criterio que le indiquemos. El rango puede ser numerico, texto, etc.

El criterio es la condición que le indicamos que debe cumplir. Debemos escribirlo entre comillas, por ejemplo “<5”. Si el primer rango es de tipo texto, en el criterio puedes usar caracteres comodines. Aquí te dejamos un manual donde lo explicamos.

Veamos un ejemplo practico. Supongamos que tenemos una lista de alumnos con sus notas y queremos saber cuantos aprobados y suspensos tenemos en la lista.

funcion de contar.si captura 1

Para saber cuantos hay de cada, usamos la función de Excel CONTAR.SI, para los aprobados seria algo así: =CONTAR.SI(B5:B13;”<=5″) y para los suspensos seria algo así: =CONTAR.SI(B5:B13;”>5″). Así quedaría:

funcion de contar.si captura 2

Espero que os sea de ayuda. Si tenéis dudas, preguntad. Estamos para ayudarte.

Etiquetas

One comment

  1. Por fin le entiendo mr

Deja un comentario

Tu dirección de correo electrónico no será publicada. Los campos obligatorios están marcados con *